Page tree
Skip to end of metadata
Go to start of metadata

  • Removing the Melodyne Editor plug-in from a Mixer could crash Pyramix.
    Merging reported this issue to the Celemony team (still under investigation). Also the Melodyne is not reporting the delay compensation value.
    Turn the plug-in off before removing it.
  • User with iLok must upgrade their iLok drivers in order to prevent potential crashes with Altiverb or Flux, or other VST plug-ins when running Pyramix v10. 

  • Altiverb 6 could make the Mixer rebuild crash Pyramix following non-realtime Mixdown.
    We recommend users to download the latest version available on the Audio Ease site.

  • Altiverb 7.  When  inserted onto a SubGroup the Altiverb might not be processed.
    Try to use AUX and strip returns and to disconnect the Monitor panel IO (reported to Audio Ease).
    Altiverb 7 is also known to crash Pyramix when inserted into a 384kHz project (the issue was reported to the Audio Ease team)

  • Flux VST: "not authorized" continuous message on plug-in GUI
    Update the Pace iLok driver.
    See http://www.fluxhome.com/support/faq.html for further assistance.

  • Eucon/Euphonix
    If you have more than 1 Ethernet Controller under a 64 bits OS, Eucon requires an advanced network configuration (for all DAWs).

  • Eucon/Euphonix : Eucon/Eucon2 not available as OASIS Transport in Pyramix Settings > Controller > OASIS.
    Please see this page

  • UAD2 VST plugins 
    Fully supported for real Time Mixdown and playback, but not faster than real-time (UAD not supporting latency changes in non real time mixdown).
  • Algorithmix DeNoiser and DeScratcher should not be used on Strips or Buses of more than 2 channels (Stereo) otherwise a crash can occur (limitation).
  • Flux IRCAM Verb/Verb Session : Issue when used in AES67 mode (48 samples) potential mutes. Please update to version 3.5.25 or above.
  • Cedar . High track count (above 10 tracks in DXD/384 Khz and above 24 tracks @ 4FS) causing stalls and graphic issues. Please update to version 7.3 or above.
    See this page for further details on Cedar 7.3