Page tree

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

Applies to Pyramix 9, Ovation 5 and VCube 64 bit versions  and and above.


  • Render: Levelizer are no longer supported.  Nova Nova has been replaced with Renovator.
  • Interchange: Akai DD/DR, ProTools and DAR are no longer supported under 64bit
  • SD2 handler is not supported under 64bit
  • Merging HASP dongle is not supported under 64bit OS.
    SafeNet dongle is required. Contact your local dealer 
  • The Mykerinos cards are not supported under 64bit OS
  • Timezone time-stretch tool is no longer supported since Pyramix v9.
  • Arkamys Upmix VS3 plugin  is not supported under 64bit OS.
  • VST plugins : only 64 bit VST plugins are natively supported.
    A workaround for VST 32bit plugins users under a 64bit OS is possible by simply installing the jBridge third party application, without running jBridge (no need to create 64bit proxy VST dlls).
    32 bit Waves plugins not supported by Merging when using jBridge under a 64bit OS. Please use Waves 64bit plugins in such case.
    Merging is not responsible for any eventual instabilities and side effects caused by the use of jBridge.