Page tree
Skip to end of metadata
Go to start of metadata

Merging recommends its users to follow the Installation guide requirements and recommendations.  

PLEASE UNINSTALL ANY PREVIOUS VERSION INSTALLED BEFORE INSTALLING PYRAMIX 14 - OVATION 10 - VCUBE 10 - AMR 14

Supported OS

  • The Pyramix v14 / Ovation 10 / VCube 10 / AMR 43 / MERGING AUDIO DEVICE 2.1 installers are only 64bit compatible.
  • Pyramix v14 is compatible with the following OS :
    Windows 10 Professional (64bit) 1607 - 1703 - 1709 - 1803 - 1809 -1903 - 1909 - 2004 - 20H2 - 21H1: More information here: Supported Operating Systems
    WARNING: Pyramix 14 running is not supported and certified under the Windows 10 update 21H2 or Windows 11
    WARNING: Pyramix 14 is no longer supported on Windows 7.
    Supports: MassCore/RAVENNA, Native/RAVENNA & Native ASIO
    Pyramix v14 Native is not supported on Windows 8.1
     

Installers

  • If you are not successfully installing Pyramix v14 at the first installation try on Windows 10, please restart your system and launch again the Pyramix installer
    If you are not successfully installing Ovation v10 at the first installation try on Windows 10, please restart your system and launch again the Ovation installer
  • Uninstalling a Pyramix version might leave components behind, please use the MTCleanUp v2020 available for those in need to reinstalling from a clean environment.
    Please consult the MT Cleanup page for further details.
    Note: Under Windows 10 the MTCleanUp should be launched as Administrator.
  • As of v11.1 the ANEMAN installer is no longer included in the Pyramix Installer.
    Please download and install the latest ANEMAN in order to manage and monitor your AoIP devices from http://www.merging.com/products/networked-audio/aneman
  • Pyramix v14 Projects are not backward compatible with Pyramix 25th Anniversary, users must perform a “Save Special as v13.0 / 25th Anniversary” in order to open such project in 25th Anniversary.


We recommend to Ovation users which have already a Pyramix installed on their computer to first uninstall Pyramix before install Ovation.
The Ovation installer include both Ovation and Pyramix installers.

License

  • Pyramix v14 requires v14 keys.
  • Users with a valid ASM plan are eligible to the v14 update.
  • Pyramix v14 MassCore requires MassCore / RTX64 -3.0 key
    SSK-HUD-RTX is no longer required since Pyramix 25th Anniversary HotFix 3 that includes the MassCore security scheme. The Security now being fully protected by Merging Keys.
    Users with a SSK-HUD-RTX (RTX dongle) can still use it, as on previous Pyramix versions.
  • Cloud Licensing (without dongle) is now available, see with your local Merging sales office.
  • The HASP security dongles are not supported
    For such configuration users must purchase a SafeNet dongle or Cloud License, see with your local Merging sales office.

MassCore notes

  • MassCore users should pay special attention to the Bios configuration.
    Improper configured Bios could result in MassCore Spikes, Blue Screens or corrupted audio signal.
    Pyramix v14 and RAVENNA PC configurations details are available in the Support Section of our website. 


VS3 Plugins

  • The VB VS3 plugins needs to be installed separately VB Plugins (VS3) standalone installer
  • Algorithmix Denoiser and descracther plugins are included in Pyramix installer (since version 10.0.7 Hotfix)
    Algorithmix DeNoiser and DeScratcher are functional as is under Pyramix v12 but no longer maintained. 
  • The Flux VS3 plugins needs to be installed separately, consult fluxhome.com/download
  • Cedar plugins needs to be installed separately, consult your local dealer.


VST Plugins

  • Pyramix v14 – 64bit does support natively 64bit VST plug-ins.
  • Pyramix v14 – 64bit does support natively 64bit VST3 plug-ins.
  • A workaround for VST 32bit plugins users under a 64bit OS is possible by simply installing the
    jBridge third party application, without running jBridger (no need to create 64bit proxy VST dlls).
    32 bit Waves plugins not supported by Merging when using jBridge under a 64bit OS. Please use Waves 64bit plugins in such case.
    Merging is not responsible for any eventual instabilities and side effects caused by the use of jBridge.